Code 103.....again


C5tor

Well-known member
Likes
238
Location
San Ramon, CA
#22
Not sure if you mentioned this somewhere, but are you using a 120v or 240v outlet? If 120v, I assume there is an adapter in the picture. Might want to check the connections in the adapter. Also, is the green GFCI light staying on when plugged in?

If I were you, I would be taking a little cruise up to CT and let @OneLapper update your firmware and see what else MultiTool could tell you about the bike. That also would let you try another charger as well.
 

OneLapper

"You don't *really* need the water pump...."
Forum's Sponsor
Likes
756
Location
Connecticut
#23
@zootie , so you have three chargers for two bikes, right? Does your MX's charger work at your house on your husband's bike?

It seems that you've narrowed it down to the issue being with the bike and not the charger. The offer stands, I'd can plug the bike into the MT software and take a look around, take a look at the charger, etc., if you'd like.
 
Likes
36
Location
Long Island
#25
@zootie , so you have three chargers for two bikes, right? Does your MX's charger work at your house on your husband's bike?

It seems that you've narrowed it down to the issue being with the bike and not the charger. The offer stands, I'd can plug the bike into the MT software and take a look around, take a look at the charger, etc., if you'd like.
My hero! We have 3 chargers & 3 Alta.....I'll check once more to see if my charger works on his 2 bikes & find out about the 120v or 240v.
 
Likes
36
Location
Long Island
#28
@zootie , so you have three chargers for two bikes, right? Does your MX's charger work at your house on your husband's bike?

It seems that you've narrowed it down to the issue being with the bike and not the charger. The offer stands, I'd can plug the bike into the MT software and take a look around, take a look at the charger, etc., if you'd like.
OneLapper....please email me at charlotte.vancott@gmail.com. (too embarrassed right now to post onto this forum)
 

C5tor

Well-known member
Likes
238
Location
San Ramon, CA
#30
OneLapper....please email me at charlotte.vancott@gmail.com. (too embarrassed right now to post onto this forum)
You can also start a private conversation with someone on the forum if you want. Click on @OneLapper picture, and click "Start Conversation" Then you don't have to air all your dirty laundry in front of the rest of us.

Although at this point, we are practically family anyway. We're related now based on our devoted but perhaps misguided allegiance to this perfectly imperfect electric motorcycle. We're all just foster parents for these wild, finicky, temperamental, orphaned bikes from a now dead company. If we can't lean on each other to help with resolving issues with these magnificent beasts, who else are we gonna go to? Welcome to the family.
 
Likes
36
Location
Long Island
#31
You can also start a private conversation with someone on the forum if you want. Click on @OneLapper picture, and click "Start Conversation" Then you don't have to air all your dirty laundry in front of the rest of us.

Although at this point, we are practically family anyway. We're related now based on our devoted but perhaps misguided allegiance to this perfectly imperfect electric motorcycle. We're all just foster parents for these wild, finicky, temperamental, orphaned bikes from a now dead company. If we can't lean on each other to help with resolving issues with these magnificent beasts, who else are we gonna go to? Welcome to the family.
I feel better already. Attached is my bike charging after I unexpectedly pushed button by arrow. I was trying to see how many hours I had on it in case anyone asked. Slap me silly!

Alta charging!IMG_1889.jpg
 

OneLapper

"You don't *really* need the water pump...."
Forum's Sponsor
Likes
756
Location
Connecticut
#35
Let me get a glass of wine.... ok. Rum it is, it's what's handy.

So walk me through how you came about to push the third button, and what happened thereafter. I'm not aware that button has any function other than displaying the hours.

And if it's too personal, you can direct message me from this forum as described above...... lol
 
Likes
36
Location
Long Island
#36
Let me get a glass of wine.... ok. Rum it is, it's what's handy.

So walk me through how you came about to push the third button, and what happened thereafter. I'm not aware that button has any function other than displaying the hours.

And if it's too personal, you can direct message me from this forum as described above...... lol
Ok....I had the bike plugged in with the key on & run button on-code 103 showed as usual....I just pushed that button & all of a sudden it says charging with that lovely lightening bolt displayed....bike now fully charged...go figure. Thanks to all of my AOF family for the support. Hopefully after this weekends' ride it will charge ok. The plot thickens.
 

Similar threads