2017 Alta MX not charging (code 103)

Fourth_Floor

Well-known member
Likes
72
Location
Pennsylvania
#1
I seem to be having a charging issue. I just got the bike yesterday (I had it shipped from a dealership in Texas) and they included the rapid charger. I have literally tried everything on here that I have read and cannot get the bike to charge, just keeps throwing the "Stopped 103" code. GFCI on the charger is lit up, pigtail to go from the 220 plug to 110 outlet is wired correctly and I tried multiple circuits at my house and garage. I even tried removing the 220v male plug from the charger and wiring direct to 110v plug to cut out the pigtail/adapter but same result. Dealership I bought it from said the bike had the latest firmware upgrades but who knows if that's true. Any thoughts? This is the first time I've tried charging the bike. Only other thing I can think to try is to bypass the GFCI and see if it'll charge? I'm a bit clueless here haha.
 

OneLapper

"You don't *really* need the water pump...."
Forum's Sponsor
Likes
927
Location
Connecticut
#3
Stopped 103 is an error on the charger side, not seeing the correct voltage or not sensing the correct ground. I have one outlet in my house the charger will not work on.
 

C5tor

Chief Comedic Instigator
Likes
796
Location
San Ramon, CA
#6
I seem to be having a charging issue. I just got the bike yesterday (I had it shipped from a dealership in Texas) and they included the rapid charger. I have literally tried everything on here that I have read and cannot get the bike to charge, just keeps throwing the "Stopped 103" code. GFCI on the charger is lit up, pigtail to go from the 220 plug to 110 outlet is wired correctly and I tried multiple circuits at my house and garage. I even tried removing the 220v male plug from the charger and wiring direct to 110v plug to cut out the pigtail/adapter but same result. Dealership I bought it from said the bike had the latest firmware upgrades but who knows if that's true. Any thoughts? This is the first time I've tried charging the bike. Only other thing I can think to try is to bypass the GFCI and see if it'll charge? I'm a bit clueless here haha.
Can you describe how your L14-30 adapter was wired? You said it was wired “correctly” but that’s not exactly useful for diagnosis.

There are some similar threads on wiring Here:
Help! New Redshift EXR- Cannot charge
 

Fourth_Floor

Well-known member
Likes
72
Location
Pennsylvania
#10
I texted the owner of the shop asking if they tried charging that bike using the rapid charger they sent me but I haven't heard anything back from him. I have a feeling it is a lack of update issue as I have literally tried everything. I just got done wheeling the bike around different rooms of my house (the wife is asleep lol) trying every outlet and the 103 persists.
 

C5tor

Chief Comedic Instigator
Likes
796
Location
San Ramon, CA
#12
Black wire to "X", white wire to "Y", nothing to "W" and green wire to the ground.
Sounds like the correct connections. Probably need the firmware update. Have you tried hitting the middle button? I think @zootie might have found that one.

You would need to buy the cables for MultiTool. There are links in the thread @TCMB371 posted.

It looks like you are in Pennsylvania? What town? I believe there are quite a few AOF members in PA. Anyone nearby to @Fourth_Floor have MultiTool that could help him out?
 

Fourth_Floor

Well-known member
Likes
72
Location
Pennsylvania
#15
Sounds like the correct connections. Probably need the firmware update. Have you tried hitting the middle button? I think @zootie might have found that one.

You would need to buy the cables for MultiTool. There are links in the thread @TCMB371 posted.

It looks like you are in Pennsylvania? What town? I believe there are quite a few AOF members in PA. Anyone nearby to @Fourth_Floor have MultiTool that could help him out?
Oh yeah, I tried hitting all the buttons haha. I'm in Northwestern Pa, pretty much smack dab between Pittsburgh and Erie.
 

Fourth_Floor

Well-known member
Likes
72
Location
Pennsylvania
#16
Just ordered both cables listed above to connect the bike to a computer. Going to try to update this myself. Luckily I have a brother who is a computer guru so I'm hoping this goes smoothly. I tried watching the videos on here posted by TCMB371 and it's like I'm listening to someone speaking a foreign language lol.
 

C5tor

Chief Comedic Instigator
Likes
796
Location
San Ramon, CA
#18
Are you sure you have proper ground in your house. No joke, I've seen this happen.
Try a neighbor's.
Ha! I dare you to push you bike from room to room inside your neighbor's house while they are asleep. (And we want video, or it didn't happen.)

HEADLINE: Suspect captured creeping through neighbor's house on ultra-silent electric bike, searching for spare electricity. "I was just looking for an outlet!" said the mysterious intruder when confronted by the homeowner. Since no electrons were actually transferred, the arrest resulted in no charges.
 

Fourth_Floor

Well-known member
Likes
72
Location
Pennsylvania
#19
Ha! I dare you to push you bike from room to room inside your neighbor's house while they are asleep. (And we want video, or it didn't happen.)

HEADLINE: Suspect captured creeping through neighbor's house on ultra-silent electric bike, searching for spare electricity. "I was just looking for an outlet!" said the mysterious intruder when confronted by the homeowner. Since no electrons were actually transferred, the arrest resulted in no charges.
It's supposed to be a beautiful weekend so I might take the chance haha.

On a serious note, talking to the dealer they first said they got mixed information from their Alta rep about the rapid charger working on the 17 MX. Then the said they had a service meeting with Alta reps a few days before the announcement and the Alta reps said all of their units were updated. I have no clue. I'll just have to wait for these cables to come in and get this bike hooked up to the computer.
 

schwankl

silent but violent
Likes
262
Location
utah
#20
What should the cost to re-bond be? It's at least few-hr job if you don't die. There is a serial list some have, but doubt they would try to recondition and resell any. Tho how did the 19 mxr get?
 

Similar threads